This website requires JavaScript.

webpack

vue cli3 搭建项目浏览器兼容性问题

本文主要记录IE环境下的兼容性问题,IE环境,IE环境... 本文兼容到IE10+

2019.10.19 55 次阅读 0 条评论

webpack4 升级指北

使用 webpack 构建的项目配置相对繁琐,而且随着项目越来越大会发现打包速度越来越慢,我司前端使用 vue 的架构并且使用 i18n 打包成多语言发布,在这种情况下打包速度大几分钟,影响开发效率,6月份在小马哥的努力推动下,我们对现有 vue 项目升级了 webpack4 ,线上稳定运行了将近两个月,今天提笔将升级的过程以及升级中遇到的坑,跟大家分享一下~

2018.09.06 540 次阅读 3 条评论
end